Thanks for visiting us!

Badminton Central is a free community for fans of badminton! If you find anything useful here please consider registering to see more content and get involved with our great community users, it takes less than 15 seconds! Everybody is welcome here.

Click here for a FREE account!

BC Forums upgraded...

Discussion in 'General Forum' started by kwun, Mar 7, 2006.

  1. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    39,280
    Likes Received:
    549
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    Hey everybody,

    i just upgraded the forum software to the latest version.

    the upgrade wasn't the simpliest and there are quite a bit of changes. things are in general working right now. however, there are a list of things that i need to fix.

    please let me know if there are other things that you found to be broken. i will get to them as soon as i can...

    cheers.
     
  2. jcl49

    jcl49 Regular Member

    Joined:
    Feb 2, 2005
    Messages:
    472
    Likes Received:
    0
    Occupation:
    Student
    Location:
    Reading, UK
    The interface looks more defined and "editing posts" is easier to use!
     
  3. Baderz_Jas

    Baderz_Jas Regular Member

    Joined:
    Jan 18, 2006
    Messages:
    2,360
    Likes Received:
    0
    Occupation:
    Student, business man wannabe =P
    Location:
    Cambridge, UK
    Yea, i agree.:D
     
  4. jcl49

    jcl49 Regular Member

    Joined:
    Feb 2, 2005
    Messages:
    472
    Likes Received:
    0
    Occupation:
    Student
    Location:
    Reading, UK
    The message about taking out a silk cloth to wipe off the shuttle marks from the racquet is always amusing to see. Is that the next level up, beyond a simple badminton enthusiast?
     
  5. FEND.

    FEND. Regular Member

    Joined:
    May 14, 2004
    Messages:
    2,784
    Likes Received:
    2
    Occupation:
    Full Time Badmintoncentral.com/forums camper. Part
    Location:
    Perth, Australia
    The Quote button looks like it has bigger font...
     
  6. silentheart

    silentheart Regular Member

    Joined:
    Oct 31, 2004
    Messages:
    4,214
    Likes Received:
    18
    Location:
    USA
    Nothing wrong with the old one. But the new one looks better. I like the additional info about where the thread is located. Thanks for the great work.
     
  7. chibe_K

    chibe_K Regular Member

    Joined:
    Apr 27, 2004
    Messages:
    779
    Likes Received:
    0
    Location:
    USA
    kwun, fortunately you stated its an "upgrade" not changing to newer version of software....otherwise I oppose :D cuz I dun like change !!! IBF should state the 21 scoring system is an "upgrade" rather than a change :D ...sorry off topic here, I shut up.....

    The only change I notice is the line width is thicker, and the font seems to be nicer...I have not paid attention to other areas. In any case, thanks for keeping the site running so smoothly and so professionally !!!
     
  8. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    39,280
    Likes Received:
    549
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    the "upgrade" is really mostly behind the scene stuff. now it is even easier to moderate posts (*cough* *cough* ;) ), that will make our overworked moderators life much easier; and easier to add new functionality to the forum; and also there are some security fixes...

    bear with me as there are still a few more things work iron out...
     
  9. ants

    ants Regular Member

    Joined:
    Jul 19, 2002
    Messages:
    13,156
    Likes Received:
    21
    Occupation:
    Entrepreneur , Modern Nomad
    Location:
    Malaysian Citizen of the World
    I like this new layout. :)
     
  10. silentheart

    silentheart Regular Member

    Joined:
    Oct 31, 2004
    Messages:
    4,214
    Likes Received:
    18
    Location:
    USA
    I am having problem sorting from most recent post to old post...
     
  11. Gollum

    Gollum Regular Member

    Joined:
    May 23, 2003
    Messages:
    4,379
    Likes Received:
    46
    Location:
    Surrey, UK
    Um....

    I hate to bring bad news, but none of the formatting buttons work in Firefox (1.5).

    Every posting control (bold, image, link...) is inactive. They show no hover recognition of the mouse and do not respond in any way to mouse clicks.

    Not a good upgrade for us Firefox users :(
     
  12. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    39,280
    Likes Received:
    549
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    Gollum,

    can you post a screen capture...

    coz it is working here with FF1.5...
     
  13. scchang

    scchang Regular Member

    Joined:
    Apr 30, 2004
    Messages:
    200
    Likes Received:
    0
    Occupation:
    Mechanical Engineer
    Location:
    Irvine, CA
    Kwun, Thanks for all the efforts. The upload time and post time in the equipment reviews did not show the part of date, only the time (hh:mm). Is that easy to fix? If not, no worries. Just leave it as is. -SC
     
  14. Gollum

    Gollum Regular Member

    Joined:
    May 23, 2003
    Messages:
    4,379
    Likes Received:
    46
    Location:
    Surrey, UK
    In the image below, you can see the tooltip text "italic", indicating that the mouse pointer is hovering over the button. But no "button active" state is visible (and, in fact, I am unable to press the button, but you can't see that!).

    I'm running Firefox 1.5.0.1

    [​IMG]
     
  15. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    39,280
    Likes Received:
    549
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    can you make sure you have javascript enabled? i get that when i disable javascript. if it is indeed enabled. then i will continue scratch my head...
     
  16. Sintec

    Sintec Regular Member

    Joined:
    Sep 25, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Singapura
    I can login using firefox 1.5, but the thing is, once i click on any links in the forums, i will be prompt to enter my UN & password again. kwun can you pls look into this matter...
     
  17. Sintec

    Sintec Regular Member

    Joined:
    Sep 25, 2005
    Messages:
    21
    Likes Received:
    0
    Location:
    Singapura
    it is definitely not my firewall problem. I have closed it and log in but can't.
     
  18. silentheart

    silentheart Regular Member

    Joined:
    Oct 31, 2004
    Messages:
    4,214
    Likes Received:
    18
    Location:
    USA
    Hi Kwun,

    Could you check the search function under equipment forum. I can click on the search and the box comes up. However, the box is gone when I click on the it to enter subject. When I click again, it tells me error on page. Thanks.
     
  19. cards_pro

    cards_pro Regular Member

    Joined:
    Sep 27, 2004
    Messages:
    199
    Likes Received:
    0
    Location:
    Mississauga, Ontario
    Photo Gallery is not working

    Photo Gallery is not working.

    Here are the error messages.

    Warning: main(./includes/functions_showthread.php): failed to open stream: No such file or directory in /home/kwun/www/gallery/header-inc.php on line 82

    Fatal error: main(): Failed opening required './includes/functions_showthread.php' (include_path='.:/usr/share/pear') in /home/kwun/www/gallery/header-inc.php on line 82
     
  20. Gollum

    Gollum Regular Member

    Joined:
    May 23, 2003
    Messages:
    4,379
    Likes Received:
    46
    Location:
    Surrey, UK
    I do have javascript enabled.

    I just checked, and then I used my grips guide page, which relies on javascript. Javascript is definitely enabled and working.

    BC does, however, boast a huge number of javascript errors :( Check out the javascript console in Firefox.

    In well-written code, there should be NO errors reported.
     

Share This Page