Thanks for visiting us!

Badminton Central is a free community for fans of badminton! If you find anything useful here please consider registering to see more content and get involved with our great community users, it takes less than 15 seconds! Everybody is welcome here.

Click here for a FREE account!

Cant login to the 'Review Section'

Discussion in 'Forum Feedback' started by JChen99, Apr 5, 2004.

  1. JChen99

    JChen99 Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    1,045
    Likes Received:
    0
    Occupation:
    Realtor
    Location:
    Coquitlam
    Unable to Log into Review Forum...

    I cant get in with the same set of usename/password. Can any of the mods help? Thanks! :(
     
  2. vincenterika

    vincenterika Regular Member

    Joined:
    Mar 5, 2004
    Messages:
    186
    Likes Received:
    0
    Occupation:
    Roamer
    Location:
    Macau
    Same here

    Same here.

    I can log in at forum but cann't log in at review, but the password and user name should be the same...

    I requested to change my password, once more, after I modify my password, I can log into forum without problem, but still cann't log into review, so I make sure that's not my password problem...
     
  3. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    38,211
    Likes Received:
    280
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    Hi,

    the review section is broken after i switched to a new software for BF. i will get it fixed in the next couple of days.

    thanks for letting me know.
     
  4. vincenterika

    vincenterika Regular Member

    Joined:
    Mar 5, 2004
    Messages:
    186
    Likes Received:
    0
    Occupation:
    Roamer
    Location:
    Macau
    Thx Kwun

    Thx our webmaster!!!
     
  5. Z1985

    Z1985 Regular Member

    Joined:
    Apr 5, 2004
    Messages:
    79
    Likes Received:
    0
    Occupation:
    slack
    Location:
    Singapore
    says invalid userID but i click register den will say i am already registered. :( :(
     
  6. bluejeff

    bluejeff Regular Member

    Joined:
    Jan 16, 2003
    Messages:
    3,949
    Likes Received:
    4
    Occupation:
    Developer
    Location:
    TW
    I think it happens a lot as it's a known problem.
    Sometimes it happens on me, too, but it's not everytime.
     
  7. Kelvin

    Kelvin Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    1,638
    Likes Received:
    0
    Occupation:
    Student
    Location:
    Canada & UK
    Yes actually I'm having this problem as well...

    I've finally completed one of my nice long analysees to a few racquets, and would like to project my findings for all the community to read once again :p

    Any help on this one Kwun?

    Thanks,
    -Kelvin
     
  8. bluejeff

    bluejeff Regular Member

    Joined:
    Jan 16, 2003
    Messages:
    3,949
    Likes Received:
    4
    Occupation:
    Developer
    Location:
    TW
    Come on, he just got married :) just give him some time :)
    :D:D:D
     
  9. bigredlemon

    bigredlemon Regular Member

    Joined:
    Sep 28, 2002
    Messages:
    2,096
    Likes Received:
    0
    Location:
    T.O.
    same here. sooo weird
     
  10. cooler

    cooler Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    22,050
    Likes Received:
    12
    Occupation:
    Surfing, reading fan mails:D, Dilithium Crystal hu
    Location:
    Basement Boiler Room
    :eek: Huh, you got married too :confused:
     
  11. Pecheur

    Pecheur Regular Member

    Joined:
    Apr 27, 2002
    Messages:
    704
    Likes Received:
    0
    Location:
    Australia
    Cute, very cute :)

    Damn 10 character thing :p
     
  12. bluejeff

    bluejeff Regular Member

    Joined:
    Jan 16, 2003
    Messages:
    3,949
    Likes Received:
    4
    Occupation:
    Developer
    Location:
    TW
    I just tried to go into the reviews page to see some shuttles reviews, but the link was dead for like 30 minutes or so.

    Now I think it's good :)
     
  13. bigredlemon

    bigredlemon Regular Member

    Joined:
    Sep 28, 2002
    Messages:
    2,096
    Likes Received:
    0
    Location:
    T.O.
    whaaa??? I did? :eek:
    Gotta stop drinking so much... :(
     
  14. LazyBuddy

    LazyBuddy Regular Member

    Joined:
    May 20, 2002
    Messages:
    10,243
    Likes Received:
    13
    Occupation:
    Engineer
    Location:
    New York, US
    Tried for 2 entire days, could not log in. :confused:

    Wondering if we use the same id/pswd for BF/BR, or I need to register with a new name?
     
  15. LazyBuddy

    LazyBuddy Regular Member

    Joined:
    May 20, 2002
    Messages:
    10,243
    Likes Received:
    13
    Occupation:
    Engineer
    Location:
    New York, US
    Trying, trying, trying... Still can't... :(

    Any help? ;)
     
  16. bluejeff

    bluejeff Regular Member

    Joined:
    Jan 16, 2003
    Messages:
    3,949
    Likes Received:
    4
    Occupation:
    Developer
    Location:
    TW
    I guess we will need some major works done for the Reviews section..... its buttons are also missing as well.
     
  17. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    38,211
    Likes Received:
    280
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    yeah. my bad. been neglecting it. there is a new version of the software that i will install. hope i will have some spare time to work on it soon.
     
  18. TheGr8Two

    TheGr8Two Regular Member

    Joined:
    May 31, 2004
    Messages:
    411
    Likes Received:
    0
    Location:
    Canada
    apparently this is a problem..
    I ended up resetting my forum password..but the resetted password never got e-mailed back to me

    I am "TheGr8One" by the way.
     
  19. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    38,211
    Likes Received:
    280
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
    it works now!

    sorry for the delay. it was a pain to fix after i upgraded to the new forum software.
     

Share This Page