Thanks for visiting us!

Badminton Central is a free community for fans of badminton! If you find anything useful here please consider registering to see more content and get involved with our great community users, it takes less than 15 seconds! Everybody is welcome here.

Click here for a FREE account!

Difficult to access to BC

Discussion in 'Forum Feedback' started by suetyan, May 18, 2009.

  1. Matt

    Matt Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    4,079
    Likes Received:
    4
    Occupation:
    IT Developer
    Location:
    Richmond, BC
  2. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    there's no problem for me to access other website except just bc.
     
  3. Matt

    Matt Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    4,079
    Likes Received:
    4
    Occupation:
    IT Developer
    Location:
    Richmond, BC
    There maybe something wrong with one of the hops getting to BC, depending on where you are. If you can run a tracert when this issue occurs, this can be of some help in assisting where the problem lies.
     
  4. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    Maybe kwun can check out with the server of this website?;)
     
  5. Oldhand

    Oldhand Moderator

    Joined:
    Nov 21, 2005
    Messages:
    7,541
    Likes Received:
    120
    Occupation:
    Broadcast Systems Integration
    Location:
    Asia
    That won't be necessary.
    He, er, lives with the server.
     
  6. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    then there should be a reason why BC is so slow in mas here?( i think just on streamyx) what's the problem?:confused:?
     
  7. suetyan

    suetyan Regular Member

    Joined:
    Dec 1, 2004
    Messages:
    8,469
    Likes Received:
    50
    Location:
    Japan/Singapore
    I didn't face any difficulties in accessing to BC these few days :rolleyes:
     
  8. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    then maybe its just my problem:mad::rolleyes::rolleyes:
     
  9. Matt

    Matt Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    4,079
    Likes Received:
    4
    Occupation:
    IT Developer
    Location:
    Richmond, BC
    Yap! get a better ISP!!
     
  10. ctjcad

    ctjcad Regular Member

    Joined:
    Sep 27, 2004
    Messages:
    19,144
    Likes Received:
    4
    Location:
    u.s.a.
    Hmm..

    ..i thought BC's server is located somewhere in Texas??..:confused:
     
  11. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    yeah, i thought kwun is not the one who lives with the server:rolleyes:?
     
  12. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    i dont think so its the problem with the isp..to me..but for other websites, it loads very fast..but here in bc. takes ages to load:mad:
    in fact, i have been borrowing my friend's notebook to online here since last week:mad:
     
  13. wilfredlgf

    wilfredlgf Regular Member

    Joined:
    May 6, 2003
    Messages:
    2,583
    Likes Received:
    8
    Occupation:
    Security Engineer
    Location:
    Malaysia
    It's actually george taking up bandwidth...
     
  14. george@chongwei

    george@chongwei Regular Member

    Joined:
    Jul 12, 2007
    Messages:
    30,013
    Likes Received:
    1
    Location:
    MIA
    tracert done................
     
  15. Matt

    Matt Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    4,079
    Likes Received:
    4
    Occupation:
    IT Developer
    Location:
    Richmond, BC
    I was pulling your ehhehe!

    Could post the tracert results? That could help give more details on what is happening.
     
  16. robin7

    robin7 Regular Member

    Joined:
    May 14, 2007
    Messages:
    13,685
    Likes Received:
    4
    Occupation:
    Dreamer
    Location:
    Puchong Prima
    I'm using my own laptop at home.
     
  17. Matt

    Matt Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    4,079
    Likes Received:
    4
    Occupation:
    IT Developer
    Location:
    Richmond, BC
    I see, but that does not directly imply that account has administrator privlages.
     
  18. ctjcad

    ctjcad Regular Member

    Joined:
    Sep 27, 2004
    Messages:
    19,144
    Likes Received:
    4
    Location:
    u.s.a.
    I am having this problem now..

    ..ever since this past weekend or late last week.:(
    Have been having a hard time accessing/loading BC. Wait time ranges from 1 minute to 2 minutes just to open/load a page.
    But here's the catch, it only happens at night time (U.S. Pacific time). During morning to late afternoon, it's fine. But have seen an occasional lags here & there.

    I've checked and cleared everything (cookies, browsing history etc.).
    Surfing using the IE7 platform. I tried switching to Firefox and same problem.
    No virus, spywares etc.
    Accessing other websites is fine.

    Anyone else in the U.S./California/SoCal region having this problem??..
     
    #38 ctjcad, Aug 18, 2009
    Last edited: Aug 18, 2009
  19. ctjcad

    ctjcad Regular Member

    Joined:
    Sep 27, 2004
    Messages:
    19,144
    Likes Received:
    4
    Location:
    u.s.a.
    Tried switching connection..

    ..with a different ISP and still the same problem...hmm??..
     
  20. suetyan

    suetyan Regular Member

    Joined:
    Dec 1, 2004
    Messages:
    8,469
    Likes Received:
    50
    Location:
    Japan/Singapore
    same here. I am having a problem in accessing to the forum since this morning. Even I turn my modem on and off for several times, the problem still exists. Accessing to other websites is fine. It is so difficult to load and reply in this thread.
     

Share This Page