Thanks for visiting us!

Badminton Central is a free community for fans of badminton! If you find anything useful here please consider registering to see more content and get involved with our great community users, it takes less than 15 seconds! Everybody is welcome here.

Click here for a FREE account!

New Wise 2086 Tension head - Does your wise work like this???

Discussion in 'Badminton Stringing Techniques & Tools' started by marclai76, Apr 24, 2012.

  1. marclai76

    marclai76 New Member

    Joined:
    Apr 24, 2012
    Messages:
    1
    Likes Received:
    0
    Location:
    boston
    My wise 2086 arrived yesterday and it seems a bit loose in the side to side direction.
    When the tension head pulls the string it stops at the target tension, however it occasionally moves side to side(perpendicular to the string) making a clicking noise as it tries to maintain the target tension. I'm just wondering if this is normal operation or not. I took some video which I posted online.

    http://youtu.be/hcmgk51VACc
    http://youtu.be/Qx8kHKvAX9s

    Just wondering if this is normal or not. Hoping someone from Badminton Central who has a wise 2086 can comment on this. I wrote to Herb Wise and he replied that it was normal operation but he can easily fix it in the future if it becomes a problem.

    Thanks in advance.
    Marc
     
  2. biggybil

    biggybil Regular Member

    Joined:
    Jul 8, 2010
    Messages:
    160
    Likes Received:
    0
    Occupation:
    badminton
    Location:
    canade
    I don't want to burst your bubble but my wise doesn't do that at all, from what i can see it seems like you have something wrong inside "mechanically" I'd have him fix it right away or exchange for a new one since you just ordered it.

    good luck.
     
  3. Mark A

    Mark A Regular Member

    Joined:
    Sep 2, 2005
    Messages:
    6,166
    Likes Received:
    112
    Occupation:
    Warehouse dogsbody, Stringer, Panda reseller,
    Location:
    St Helens, UK
    Yep - this isn't supposed to be happening at all. The puller runs on a rotating "spiral" shaft but isn't supposed to rotate itself, which is what's going on here. Whatever you do, DON'T open the casing - WISEs have traps built in.
     
  4. Alexccs

    Alexccs Regular Member

    Joined:
    Sep 26, 2004
    Messages:
    214
    Likes Received:
    2
    Occupation:
    Stringer ES5protech
    Location:
    NYC
    I believe that the sensor is defected, you should send it back for service.
     
    #4 Alexccs, Apr 25, 2012
    Last edited: Apr 25, 2012
  5. savenium

    savenium Regular Member

    Joined:
    Nov 29, 2006
    Messages:
    5
    Likes Received:
    0
    Location:
    Germany
    I received a wise today, mine did it too, but its only really visible if you use the diablo, maybe i didnt fixed it right not sure about
     
  6. savenium

    savenium Regular Member

    Joined:
    Nov 29, 2006
    Messages:
    5
    Likes Received:
    0
    Location:
    Germany
    just tried to enable prestretch. .then no clicking sound an so on appears.. try this:)
     
  7. maa2003

    maa2003 Regular Member

    Joined:
    May 7, 2006
    Messages:
    1,696
    Likes Received:
    0
    Location:
    Jakarta, Indonesia
    that's not normal .....
    you can imagine if you it for tennis ....
    go and call Herb Wise and show his your video ....

     
  8. birdi

    birdi Regular Member

    Joined:
    Oct 10, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    California
    My new Wise 2086 has the same behaviors. I tried pre-strech botton but it still the same. Also when I set the tension to 24 pounds, after the pull stop, the display shown only 23.7, is this normal? Can any of the wise owner comment?

    Thanks.
     
  9. birdi

    birdi Regular Member

    Joined:
    Oct 10, 2011
    Messages:
    5
    Likes Received:
    0
    Location:
    California
    My new Wise 2086 has the same behaviors. Also the after pull, the tension is 0.3 off, example, when set to 24, after the pull stop, the display only shown 23.7. Is this normal?
     
  10. silvestre351

    silvestre351 Regular Member

    Joined:
    Dec 30, 2007
    Messages:
    79
    Likes Received:
    0
    Occupation:
    Civil Eng. / Amateur stringer
    Location:
    Lisbon - Portugal
    Hi ppl
    @ marclai76: Since I ve purchased a wise 2086 tensionhead (1,5 year ago and with no diablo) I ve strung so far aprox 800 badminton rackets. Thats just to say that the device never made that annoying clicking to perform the constant pulling (with or without the prestretch activated).
    I believe thats a malfunction and you should contact the seller not to loose your warranty rights.

    @ birdi: my device has similar behaviour, but in kilos. I set the tension, it reaches the tension and imediately the tension drops 0.1 or 0.2 kg. the machine doesnt let it go 0.3 under the desired. When it looses 0.3 off, then the constant pulling triggers. I believe this is a normal situation since the tension lost is a natural fact and the machine should be set to correct it when a certain margin is reached.
     

Share This Page