Thanks for visiting us!

Badminton Central is a free community for fans of badminton! If you find anything useful here please consider registering to see more content and get involved with our great community users, it takes less than 15 seconds! Everybody is welcome here.

Click here for a FREE account!

Text formatting BC posts doesn't work with iPad

Discussion in 'Forum Feedback' started by Maklike Tier, Nov 20, 2011.

  1. Maklike Tier

    Maklike Tier Regular Member

    Joined:
    Jun 13, 2010
    Messages:
    3,503
    Likes Received:
    8
    Occupation:
    Unoccupied
    Location:
    Australia
    Hey guys, when replying to a post here on BC, the text formatting - creating a new paragraph by pressing the return key - doesn't do anything if you're on an iPad. When you press 'submit new thread' button or whatever, it looks like everything is kosher but you end up with no paragraphs. A way around this is to go back and edit your threads or posts once posted, and then it seems to work. Not sure if this is fixable but thought you should know!
     
  2. visor

    visor Regular Member

    Joined:
    Dec 7, 2009
    Messages:
    13,411
    Likes Received:
    231
    Location:
    Vancouver, BC
    yah, same on the iphone :(

    ever since the forum upgrade a few months ago...
     
  3. LD rules!

    LD rules! Regular Member

    Joined:
    Apr 3, 2009
    Messages:
    6,175
    Likes Received:
    0
    Occupation:
    Student
    Location:
    TW, SG, HK
    Maklike, it is fixable:)

    For iPhone/iPad/iTouch users try this:

    Settings -> General Settings -> Miscellaneous Options -> Message Editor Interface -> Standard Editor - Extra formatting controls

    Thanks to kwun for explaining it to me:)
     
  4. Maklike Tier

    Maklike Tier Regular Member

    Joined:
    Jun 13, 2010
    Messages:
    3,503
    Likes Received:
    8
    Occupation:
    Unoccupied
    Location:
    Australia
    I don't have a 'miscellaneous options' option on iOS5.0.1
     
  5. LD rules!

    LD rules! Regular Member

    Joined:
    Apr 3, 2009
    Messages:
    6,175
    Likes Received:
    0
    Occupation:
    Student
    Location:
    TW, SG, HK
    On the general settings page, miscellaneous options, is at the bottom:)
     
  6. visor

    visor Regular Member

    Joined:
    Dec 7, 2009
    Messages:
    13,411
    Likes Received:
    231
    Location:
    Vancouver, BC
    LD, you using iPhone or pad? I don't see it on the iPhone.
     
  7. LD rules!

    LD rules! Regular Member

    Joined:
    Apr 3, 2009
    Messages:
    6,175
    Likes Received:
    0
    Occupation:
    Student
    Location:
    TW, SG, HK
    I'm using iTouch at this moment, and I can see it... Need to check if it works with Galaxy S2, or if this only apples to Apple company
     
  8. visor

    visor Regular Member

    Joined:
    Dec 7, 2009
    Messages:
    13,411
    Likes Received:
    231
    Location:
    Vancouver, BC
    Anyone resolved this issue? I don't see this setting that LD refers to in my iPad, iPhone, or iPod! :( .......I'm aure there are many more users who are having a problem with this text formatting.
     
  9. Maklike Tier

    Maklike Tier Regular Member

    Joined:
    Jun 13, 2010
    Messages:
    3,503
    Likes Received:
    8
    Occupation:
    Unoccupied
    Location:
    Australia
    There is no 'miscellaneous' section in the General section of the Settings menu on my iPad. The 'return' function just doesn't work. I typed each of these sentences as a separate paragraph an this forum doesn't recognize when I hit the return key. The only solution is to go back and edit after you've posted, which for some bizarre reason seems to work.
     
  10. visor

    visor Regular Member

    Joined:
    Dec 7, 2009
    Messages:
    13,411
    Likes Received:
    231
    Location:
    Vancouver, BC
    Editing huh?

    Lemme see if it works for me.
     
  11. visor

    visor Regular Member

    Joined:
    Dec 7, 2009
    Messages:
    13,411
    Likes Received:
    231
    Location:
    Vancouver, BC
    Cool it worked! Thanx Mike! :D

    This will have to be my workaround for now. Still don't see no reason why it doesn't work in the first window. :sigh:
     

Share This Page