Thanks for visiting us!

Badminton Central is a free community for fans of badminton! If you find anything useful here please consider registering to see more content and get involved with our great community users, it takes less than 15 seconds! Everybody is welcome here.

Click here for a FREE account!

unable to use search

Discussion in 'Forum Feedback' started by 77suns, Jul 25, 2008.

  1. 77suns

    77suns Regular Member

    Joined:
    Oct 18, 2007
    Messages:
    188
    Likes Received:
    0
    Occupation:
    -
    Location:
    singapore
    I am having this problem all along with the Search function on another PC station which i now use instead rather than my old station at home.That is when i click and there is no pop up search box. And just wonder is the Search function link somehow fixed to my old at home only.:crying:
     
  2. Oldhand

    Oldhand Moderator

    Joined:
    Nov 21, 2005
    Messages:
    7,541
    Likes Received:
    121
    Occupation:
    Broadcast Systems Integration
    Location:
    Asia
    Is Javascript enabled? :rolleyes:
     
  3. phandrew

    phandrew Regular Member

    Joined:
    Feb 9, 2007
    Messages:
    3,342
    Likes Received:
    1
    Occupation:
    Racquet breaker
    Location:
    Melbourne, Australia
    Which browser are you using?
     
  4. 77suns

    77suns Regular Member

    Joined:
    Oct 18, 2007
    Messages:
    188
    Likes Received:
    0
    Occupation:
    -
    Location:
    singapore
    Javascript is enabled and i am using IE7.0. Just tried downloading Java for internet, restart but search and quicklink still does not show anything.
     
  5. phandrew

    phandrew Regular Member

    Joined:
    Feb 9, 2007
    Messages:
    3,342
    Likes Received:
    1
    Occupation:
    Racquet breaker
    Location:
    Melbourne, Australia
  6. Athelete1234

    Athelete1234 Regular Member

    Joined:
    Mar 31, 2007
    Messages:
    2,140
    Likes Received:
    0
    Occupation:
    Student
    Location:
    Canada
    You can try right clicking and opening the advanced search window in another tab/window.
     
  7. ae86trueno

    ae86trueno Regular Member

    Joined:
    Aug 19, 2007
    Messages:
    349
    Likes Received:
    0
    Location:
    Jakarta & Auckland
  8. globenstein

    globenstein Regular Member

    Joined:
    May 8, 2007
    Messages:
    33
    Likes Received:
    0
    Occupation:
    McGill student
    Location:
    Montreal, Canada
    Yea I've been having this problem as well. Neither the 'search' or the 'quick links' at the top of the page work. I have to open the link in a new tab or in a new window. I don't think it's my computer because it used to work on the same PC.

    It could be my browser (IE). I'm not interested in changing browser so is there some setting I can change to fix that?
     
  9. 77suns

    77suns Regular Member

    Joined:
    Oct 18, 2007
    Messages:
    188
    Likes Received:
    0
    Occupation:
    -
    Location:
    singapore
    Thanks you

    Thanks everyone, got my search working by opening in a new tab, but at least i finally can do so:D
     
  10. 77suns

    77suns Regular Member

    Joined:
    Oct 18, 2007
    Messages:
    188
    Likes Received:
    0
    Occupation:
    -
    Location:
    singapore
    Thank you

    Thanks everyone, got my search working by opening in a new tab only, at last :D[/quote]
     
  11. ae86trueno

    ae86trueno Regular Member

    Joined:
    Aug 19, 2007
    Messages:
    349
    Likes Received:
    0
    Location:
    Jakarta & Auckland
    Cool :) thats what we are for to help each other right :) if I have time I will try to check what might cause the issue. at the moment at least opening new tab is just for work around :)
     
  12. roller

    roller Regular Member

    Joined:
    Jul 11, 2006
    Messages:
    330
    Likes Received:
    0
    Location:
    Singapore
    i had the same problem.... i 'refreshed' the page and managed to get the results
     
  13. 77suns

    77suns Regular Member

    Joined:
    Oct 18, 2007
    Messages:
    188
    Likes Received:
    0
    Occupation:
    -
    Location:
    singapore
    Thanks roller. it works your way too.
     
  14. 77suns

    77suns Regular Member

    Joined:
    Oct 18, 2007
    Messages:
    188
    Likes Received:
    0
    Occupation:
    -
    Location:
    singapore
    Just change to firefox instead of IE8, all problems solved!:D:D:D
     

Share This Page