User Tag List

Results 1 to 3 of 3
  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    London
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Fixed clamp sliding

    Hello to everyone, I have currently joined the forum due to the vast amount of information available .
    I have tried searching through the forum about this matter, and couldnt find anything about it, if i missed it then please direct me to it, sorry and thanks in advance.


    My problem is that whenever I clamp a string (fixed clamp with drop weight machine) and let go of the tension via releasing the string from the drop weight, the clamp and string tend to shift backwards. Would this cause a problem such as tension lost? Wondering if any one else have the same experience, and is there a way to over come this???

    Thanks!

  2. #2
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,919
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    what machine? what clamps? how much shifting? where does it shift?

    there are different causes for slipping/shifting after tensioning (or after releasing of tensioner).

    1. the string slips against the clamp. the whole clamp assembly remains intact. this means that the clamps are not adjusted correctly for the string size.
    2. the clamp base slips against the stringing machine track. that means the clamp base is not secured properly. either you need to tighten the clamp, or you need to adjust the clamp base.
    3. the whole clamp assembly and string are attached corrected and secure, but then natural bending (softness) of the whole assembly causes the whole assembly to bend. there is not much solution to this, this is the natural issue with the clamp design and material used. this 'setback' will correct itself mostly when you tension the next string.

  3. #3
    Regular Member
    Join Date
    Nov 2012
    Location
    London
    Posts
    9
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hello thank you for the rapid reply! I guess i will have to find out what actually moves and what doesnt next time i string.

    From memory, it is the string AND clamp that both moves slightly, it move enough that when i am doing the crosses it slightly distorts the mains. I dont think its the clamp base moving.
    I am using a premium stringer 3600 from w and D. but with pro's pro badminton clamp (11.5mm), i have a feeling it might be due to the pros pro clamps themselves. As the clamp base were originally suppilied with 12mm clamps, but after phoning w and d they say the pros pro ones will be fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •