User Tag List

Results 1 to 9 of 9
  1. #1
    Regular Member
    Join Date
    Dec 2013
    Location
    england
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default pros pro xp gripper breaking string ?

    as in the title. new machine got it today when tensioning the string it puts indents in the string then finally snaps half way through the mains. im sending the gripper part back to him for him to sort out . anyone else had this with new machine ?

  2. #2
    Regular Member dbswansea's Avatar
    Join Date
    Mar 2012
    Location
    Swansea
    Posts
    1,056
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Use some card folded in half, that's what I do with mine.

  3. #3
    Regular Member Mark A's Avatar
    Join Date
    Sep 2005
    Location
    St Helens, UK
    Posts
    4,398
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dbswansea View Post
    Use some card folded in half, that's what I do with mine.
    That's only a temporary work-around. Might as well get the gripper plates sorted out while it's under warranty - not your fault if the machine is breaking strings.

  4. #4
    Regular Member
    Join Date
    Dec 2013
    Location
    england
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Surely there a way where you dont need the card ? He must file it down a bit I spose

  5. #5
    Regular Member
    Join Date
    Mar 2013
    Location
    United Kingdom
    Posts
    133
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Scotty have you tried adjusting the size of the string gripper by changing the dial that is on them for different thicknesses of string?

  6. #6
    Regular Member craigandy's Avatar
    Join Date
    Aug 2011
    Location
    UK
    Posts
    1,812
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by scottyc93 View Post
    as in the title. new machine got it today when tensioning the string it puts indents in the string then finally snaps half way through the mains. im sending the gripper part back to him for him to sort out . anyone else had this with new machine ?
    I don't have the machine but I have seen a picture of it and there is a screw attached to the end of the gripper. The tensioning gripper gets narrower the further it goes into it's Hub. Screw the screw in further which stops it going so far into it's hub so it will not grab and break the string so hard. Is that where? unless it is the fixed clamps - to adjust them just turn the dial on their side

  7. #7
    Regular Member
    Join Date
    Dec 2013
    Location
    england
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Spent a good few hours with trying everything I could think. I took the gripper to the point of it slipping, then tightened jt so it just gripped enough still the same thing I think the front of the gripper was to rough in general ive sent it back to him to sort out. Its the gripper part yeh.

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    winnipeg
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have the shuttle express from pros pro. It also put indents in the string and even if I get the racket strung the strings break easy. I sent a video of what was happening and they sent me a new gripper. Still didnt work right after I got it, so I took both parts apart and slowly worked it till it worked, somewhat. There is a small part that puts small indents in the string but I put electrical tape on the small part that does that and now works fine. Not a complete fix but it works. Planning to get the wise 2086 to replace it so I dont have to worry about it.

  9. #9
    Regular Member
    Join Date
    Dec 2013
    Location
    england
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi haven't replied in a while got my tension head back a few weeks ago and its working perfectly no dents in string

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •