User Tag List

Page 1 of 2 1 2 LastLast
Results 1 to 17 of 27
  1. #1
    Regular Member Mark A's Avatar
    Join Date
    Sep 2005
    Location
    St Helens, UK
    Posts
    4,075
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default tech issue - text boxes not appearing

    Not sure where to put this one - mods feel free to move it.

    I can't reply to any threads in BC - the Quick Reply text box isn't appearing (it tries, but disappears before the page finishes loading), and when I try Reply With Quote my Windows cursor goes into "hourglass mode" and stays that way forever. I can't even send a PM to the mods because the PM text box won't show up!

    Any ideas? Tried clearing cache and cookies...

  2. #2
    Regular Member
    Join Date
    Dec 2011
    Location
    Brunei Darussalam
    Posts
    1,634
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    same with me. 5 hr ago

  3. #3
    Moderator
    Join Date
    Apr 2002
    Location
    Outside the box
    Posts
    13,180
    Mentioned
    33 Post(s)
    Tagged
    1 Thread(s)

    Default

    I am having problems with Firefox but IE is working alright.

    Somebody pointed out to me the editing features such as bold and underline have disappeared. Not sure what is up.

  4. #4
    Moderator
    Join Date
    Apr 2002
    Location
    Outside the box
    Posts
    13,180
    Mentioned
    33 Post(s)
    Tagged
    1 Thread(s)

    Default

    I am having problems with Firefox but IE is working alright.

    Somebody pointed out to me the editing features such as bold and underline have disappeared. Not sure what is up.

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    came from the SAR
    Posts
    3,786
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    i am using Chrome. editing features are gone.

  6. #6
    Regular Member
    Join Date
    Jun 2004
    Location
    London, UK
    Posts
    1,210
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thought this was just me, not been able toReply using my pc browsers (IE and firefox), can only reply/edit using my iphone.

  7. #7
    Regular Member
    Join Date
    Feb 2008
    Location
    Singapore - Central
    Posts
    59
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Having issues as well on both Firefox and Chrome, on Windows 7."reply with quote" seems to hang.The formatting also seems to be gone. All the line breaks don't work and the text is all lumped together.

  8. #8
    Regular Member demolidor's Avatar
    Join Date
    Jan 2003
    Location
    @Hollanti
    Posts
    11,726
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    Kwun mentioned there is a patch available that he needs to apply http://www.badmintoncentral.com/foru...=1#post2226104

    Have the same reply text box missing in firefox but still works for IE and Chrome(ium). For me it coincided with an adobe flash update

  9. #9
    Moderator
    Join Date
    Apr 2002
    Location
    Outside the box
    Posts
    13,180
    Mentioned
    33 Post(s)
    Tagged
    1 Thread(s)

    Default

    I can use firefox on Mac airbook to access the forum. It has no problems.

    Text box is appearing fine as well as all the formatting options. But on my desktop PC, the reply box doesn't appear.

  10. #10
    Regular Member
    Join Date
    Jun 2004
    Location
    London, UK
    Posts
    1,210
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mods/Admin, any idea when this issue will be fixed? Its been almost two weeks I've not been able to post on my work computer - which I won't have permission to update with software patches etc.Any updates would be much appreciated!

  11. #11
    Regular Member AlanY's Avatar
    Join Date
    Jan 2008
    Location
    England
    Posts
    4,438
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by AlanY View Post
    just found a quick fix.
    instead of clicking the 'reply with quote' by right click it 'to open in a new tab', that works for me.

    work for editing as well
    posted in the other thread

  12. #12
    Regular Member
    Join Date
    Jun 2004
    Location
    London, UK
    Posts
    1,210
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by AlanY View Post
    posted in the other thread
    Thanks, but unfortunately that doesn't work either.

  13. #13
    Regular Member Twinklebell's Avatar
    Join Date
    Jul 2012
    Location
    Singapore
    Posts
    1,008
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The text all lump up together like sentences, when I do updates (Reply with quote). Initially, the text box doesn't appear. So I did an update Adobe flash player, as advised by Kwun. After the updates, the text box appears for editing, but its still read as sentences after clicking submit reply..... is there a problem on either side? is there anything I need to update?

  14. #14
    Regular Member
    Join Date
    Apr 2006
    Location
    WWAAO
    Posts
    2,108
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    I can't attach images as well. And yeah the reply/reply with quote functions do not work. Major issue.

  15. #15
    Regular Member
    Join Date
    May 2014
    Location
    SG
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any fix to the problem?

  16. #16
    Regular Member
    Join Date
    Dec 2011
    Location
    Brunei Darussalam
    Posts
    1,634
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    still no at the moment

  17. #17
    Regular Member blindfury's Avatar
    Join Date
    Dec 2006
    Location
    Toronto
    Posts
    620
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    same. IE is fine but no images. Firefox no images and no textbox.

Page 1 of 2 1 2 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •