User Tag List

Results 1 to 3 of 3
  1. #1
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,937
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default What is up with these spammy links?

    I've been away for ages, and I hate to jump straight into complaining, but...

    Forum posts are now "decorated" with random links to Amazon products. It appears to be a forum bot that goes through posts and inserts irrelevant product ads.

    For example, in this post of mine, the phrase "arm action" was turned into a product link to a bike crank arm.

    **EDIT** The links only appear in the thread view, not a single post.

    This feels really cheap and nasty. It undermines the forum discussion, because people are going to start ignoring genuine, useful links when they realise that most links are just spam.

    I can't imagine these links converting well either, because they are completely irrelevant to the topic of discussion. So unless they're making a lot of money for BC, could we please kill them?

    I've nothing against ads on the site, such as the ones in the sidebar (which happen to be relevant and should convert much better). But this link-bot has created a self-spamming forum, which I never thought to see.
    Last edited by Gollum; 08-04-2014 at 04:47 PM.

  2. #2
    Regular Member DuckFeet's Avatar
    Join Date
    Feb 2012
    Location
    Swindon
    Posts
    656
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    What browser are you using? I haven't noticed these with Chrome although I have seen them on other forums and when you accidentally hover on them and they pop up adverts that's frustrating.

    Chrome vs Firefox is a whole other debate...

  3. #3
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,937
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm on Chrome (although I have a whole host of browsers I could try).

    It's not the "hover pop up" style (that's horrible too). It looks like a normal link, but when you hover the title text says "Link added by VigLink". Take another look and you'll see it.

    It's subtle, but in a bad way. It's insidious. It needs to stop.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •