User Tag List

Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 18 to 34 of 39
  1. #18
    Regular Member
    Join Date
    Oct 2004
    Location
    USA
    Posts
    4,660
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Kwun,

    Could you check the search function under equipment forum. I can click on the search and the box comes up. However, the box is gone when I click on the it to enter subject. When I click again, it tells me error on page. Thanks.

  2. #19
    Regular Member cards_pro's Avatar
    Join Date
    Sep 2004
    Location
    Mississauga, Ontario
    Posts
    198
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Photo Gallery is not working

    Photo Gallery is not working.

    Here are the error messages.

    Warning: main(./includes/functions_showthread.php): failed to open stream: No such file or directory in /home/kwun/www/gallery/header-inc.php on line 82

    Fatal error: main(): Failed opening required './includes/functions_showthread.php' (include_path='.:/usr/share/pear') in /home/kwun/www/gallery/header-inc.php on line 82

  3. #20
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,938
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kwun
    can you make sure you have javascript enabled? i get that when i disable javascript. if it is indeed enabled. then i will continue scratch my head...
    I do have javascript enabled.

    I just checked, and then I used my grips guide page, which relies on javascript. Javascript is definitely enabled and working.

    BC does, however, boast a huge number of javascript errors Check out the javascript console in Firefox.

    In well-written code, there should be NO errors reported.

  4. #21
    Regular Member
    Join Date
    Nov 2004
    Location
    Dallas,TX. (From India)
    Posts
    986
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The QUICK LINKS is not working for me....

  5. #22
    Regular Member
    Join Date
    Apr 2002
    Location
    Basement Boiler Room
    Posts
    22,118
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    new posts only show current unviewed posts, not what's new in the past 1 or2 days

  6. #23
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by Gollum
    I do have javascript enabled.

    I just checked, and then I used my grips guide page, which relies on javascript. Javascript is definitely enabled and working.

    BC does, however, boast a huge number of javascript errors Check out the javascript console in Firefox.

    In well-written code, there should be NO errors reported.
    my gosh... let me go ahead and clean them up. hopefully this will fix the problem with IE as well.. keeping my fingers crossed.

  7. #24
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,938
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kwun
    my gosh... let me go ahead and clean them up. hopefully this will fix the problem with IE as well.. keeping my fingers crossed.
    I don't know how many of these errors are caused by imported "suites" of forum functions from the generic forum software -- in other words, I expect many of them are not "your fault"; you've inherited them.

    In any case, if you are able to clean them up, it should take care of a few gremlins and guard against random future bugs

    Note that the console also displays some CSS errors (although the W3C CSS validator is better).
    Last edited by Gollum; 03-08-2006 at 04:20 PM.

  8. #25
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by Gollum
    I don't know how many of these errors are caused by imported "suites" of forum functions from the generic forum software -- in other words, I expect many of them are not "your fault"; you've inherited them.

    In any case, if you are able to clean them up, it should take care of a few gremlins and guard against random future bugs

    Note that the console also displays some CSS errors (although the W3C CSS validator is better).
    most of them are inherited. although some are typos...

    we are down to 3 errors on FF now. but unfortunately, they are not my code. how is the editor looking on your side? did the correction fixes it for you?

    i know that IE is still having problems. unfortunately, the error report is extremely useless.

  9. #26
    Regular Member DinkAlot's Avatar
    Join Date
    Feb 2005
    Location
    dcbadminton.net
    Posts
    12,203
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    The new format looks cleaner.

    *thumbs up*

  10. #27
    Regular Member
    Join Date
    Sep 2005
    Location
    Singapura
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It is not working well with firefox 1.5

  11. #28
    Regular Member DinkAlot's Avatar
    Join Date
    Feb 2005
    Location
    dcbadminton.net
    Posts
    12,203
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Sintec
    It is not working well with firefox 1.5
    I use both IE and FireFox 1.5.0.1 and BC works just fine on both. In fact, BC is faster on FireFox.

    What's not working for you?

  12. #29
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by Gollum
    I don't know how many of these errors are caused by imported "suites" of forum functions from the generic forum software -- in other words, I expect many of them are not "your fault"; you've inherited them.

    In any case, if you are able to clean them up, it should take care of a few gremlins and guard against random future bugs

    Note that the console also displays some CSS errors (although the W3C CSS validator is better).
    Gollum, try this. i went home and logged into BC on my laptop. and i also ran into the same problem as you. and then i went into the Javascript log and browse around. after that, i cleared the log and tried again, and it magically fixes itself. see if that works for you. if so, then we can advertise that as a fix to the FF 1.5 + wysiwyg editor problem.

  13. #30
    Regular Member Loh's Avatar
    Join Date
    Oct 2002
    Location
    Singapore Also Can
    Posts
    11,903
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by cooler
    new posts only show current unviewed posts, not what's new in the past 1 or2 days
    Yes, this is what I've experienced too.
    Have you taken out "Today's Posts", which serves as a reference to threads that are still discussed. This also serves as a summary of some current discussions that may be of interest.

    On "Manage Attachments" ie a facility to enable the attachments of pics, images, there seems to be some changes. I used to reduce the original size of my pics to 40% 'resized' and had them nicely posted, but now when I did the same for my last two pics they came out to be rather small - about half the old size.

    What are the main changes that you've done?

  14. #31
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,938
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    The problem has gone away now. That was fast work, Kwun

  15. #32
    Regular Member
    Join Date
    Apr 2002
    Location
    Basement Boiler Room
    Posts
    22,118
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Gollum
    The problem has gone away now. That was fast work, Kwun
    as i've said many times before, hallmark of a true master is .... speed
    Last edited by cooler; 03-09-2006 at 02:43 AM.

  16. #33
    Regular Member
    Join Date
    Dec 2005
    Location
    Singapore
    Posts
    971
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    errrrrrr is there something wrong with the search tab at the top?

  17. #34
    Regular Member
    Join Date
    Apr 2004
    Location
    USA
    Posts
    779
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The new "Quick Reply" window at the bottom is a wonder, love it !

Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. ANNOUNCEMENT: new upgraded software (aka. YUCK what is this?)
    By kwun in forum Badminton Central Announcements
    Replies: 283
    : 01-15-2011, 08:44 PM
  2. FS: FS 2 month old Alpha Axis Pro(Upgraded) with Wise 2086
    By 10splayer01 in forum Buy & Sell - Read the rules sticky before you post
    Replies: 1
    : 11-22-2010, 05:22 PM
  3. Hello I'm new to these forums :)
    By badminnoob in forum Introduction
    Replies: 7
    : 12-01-2008, 07:30 PM
  4. new 2 forums
    By starski in forum Introduction
    Replies: 13
    : 11-14-2007, 10:21 PM
  5. A review of my upgraded E-1000
    By eguitarcoolboy in forum Badminton Rackets / Equipment
    Replies: 11
    : 02-13-2007, 04:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •