User Tag List

Page 1 of 3 1 2 3 LastLast
Results 1 to 17 of 39
  1. #1
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default BC Forums upgraded...

    Hey everybody,

    i just upgraded the forum software to the latest version.

    the upgrade wasn't the simpliest and there are quite a bit of changes. things are in general working right now. however, there are a list of things that i need to fix.

    please let me know if there are other things that you found to be broken. i will get to them as soon as i can...

    cheers.

  2. #2
    Regular Member
    Join Date
    Feb 2005
    Location
    Reading, UK
    Posts
    475
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The interface looks more defined and "editing posts" is easier to use!

  3. #3
    Regular Member
    Join Date
    Jan 2006
    Location
    Cambridge, UK
    Posts
    2,360
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jcl49
    The interface looks more defined and "editing posts" is easier to use!
    Yea, i agree.

  4. #4
    Regular Member
    Join Date
    Feb 2005
    Location
    Reading, UK
    Posts
    475
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The message about taking out a silk cloth to wipe off the shuttle marks from the racquet is always amusing to see. Is that the next level up, beyond a simple badminton enthusiast?

  5. #5
    Regular Member
    Join Date
    May 2004
    Location
    Perth, Australia
    Posts
    2,784
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The Quote button looks like it has bigger font...

  6. #6
    Regular Member
    Join Date
    Oct 2004
    Location
    USA
    Posts
    4,660
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Nothing wrong with the old one. But the new one looks better. I like the additional info about where the thread is located. Thanks for the great work.

  7. #7
    Regular Member
    Join Date
    Apr 2004
    Location
    USA
    Posts
    779
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs up

    kwun, fortunately you stated its an "upgrade" not changing to newer version of software....otherwise I oppose cuz I dun like change !!! IBF should state the 21 scoring system is an "upgrade" rather than a change ...sorry off topic here, I shut up.....

    The only change I notice is the line width is thicker, and the font seems to be nicer...I have not paid attention to other areas. In any case, thanks for keeping the site running so smoothly and so professionally !!!

  8. #8
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by chibe_K
    kwun, fortunately you stated its an "upgrade" not changing to newer version of software....otherwise I oppose cuz I dun like change !!! IBF should state the 21 scoring system is an "upgrade" rather than a change ...sorry off topic here, I shut up.....
    the "upgrade" is really mostly behind the scene stuff. now it is even easier to moderate posts (*cough* *cough* ), that will make our overworked moderators life much easier; and easier to add new functionality to the forum; and also there are some security fixes...

    bear with me as there are still a few more things work iron out...

  9. #9
    Regular Member ants's Avatar
    Join Date
    Jul 2002
    Location
    Malaysian Citizen of the World
    Posts
    13,157
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I like this new layout.

  10. #10
    Regular Member
    Join Date
    Oct 2004
    Location
    USA
    Posts
    4,660
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    I am having problem sorting from most recent post to old post...

  11. #11
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,948
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Um....

    I hate to bring bad news, but none of the formatting buttons work in Firefox (1.5).

    Every posting control (bold, image, link...) is inactive. They show no hover recognition of the mouse and do not respond in any way to mouse clicks.

    Not a good upgrade for us Firefox users

  12. #12
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by Gollum
    Um....

    I hate to bring bad news, but none of the formatting buttons work in Firefox (1.5).

    Every posting control (bold, image, link...) is inactive. They show no hover recognition of the mouse and do not respond in any way to mouse clicks.

    Not a good upgrade for us Firefox users
    Gollum,

    can you post a screen capture...

    coz it is working here with FF1.5...

  13. #13
    Regular Member
    Join Date
    Apr 2004
    Location
    Irvine, CA
    Posts
    200
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Kwun, Thanks for all the efforts. The upload time and post time in the equipment reviews did not show the part of date, only the time (hh:mm). Is that easy to fix? If not, no worries. Just leave it as is. -SC
    Quote Originally Posted by kwun
    the "upgrade" is really mostly behind the scene stuff. now it is even easier to moderate posts (*cough* *cough* ), that will make our overworked moderators life much easier; and easier to add new functionality to the forum; and also there are some security fixes...

    bear with me as there are still a few more things work iron out...

  14. #14
    Regular Member
    Join Date
    May 2003
    Location
    London area, UK
    Posts
    3,948
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kwun
    Gollum,

    can you post a screen capture...

    coz it is working here with FF1.5...
    In the image below, you can see the tooltip text "italic", indicating that the mouse pointer is hovering over the button. But no "button active" state is visible (and, in fact, I am unable to press the button, but you can't see that!).

    I'm running Firefox 1.5.0.1


  15. #15
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    35,945
    Mentioned
    54 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by Gollum
    In the image below, you can see the tooltip text "italic", indicating that the mouse pointer is hovering over the button. But no "button active" state is visible (and, in fact, I am unable to press the button, but you can't see that!).

    I'm running Firefox 1.5.0.1

    can you make sure you have javascript enabled? i get that when i disable javascript. if it is indeed enabled. then i will continue scratch my head...

  16. #16
    Regular Member
    Join Date
    Sep 2005
    Location
    Singapura
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I can login using firefox 1.5, but the thing is, once i click on any links in the forums, i will be prompt to enter my UN & password again. kwun can you pls look into this matter...

  17. #17
    Regular Member
    Join Date
    Sep 2005
    Location
    Singapura
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it is definitely not my firewall problem. I have closed it and log in but can't.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. ANNOUNCEMENT: new upgraded software (aka. YUCK what is this?)
    By kwun in forum Badminton Central Announcements
    Replies: 283
    : 01-15-2011, 08:44 PM
  2. FS: FS 2 month old Alpha Axis Pro(Upgraded) with Wise 2086
    By 10splayer01 in forum Buy & Sell - Read the rules sticky before you post
    Replies: 1
    : 11-22-2010, 05:22 PM
  3. Hello I'm new to these forums :)
    By badminnoob in forum Introduction
    Replies: 7
    : 12-01-2008, 07:30 PM
  4. new 2 forums
    By starski in forum Introduction
    Replies: 13
    : 11-14-2007, 10:21 PM
  5. A review of my upgraded E-1000
    By eguitarcoolboy in forum Badminton Rackets / Equipment
    Replies: 11
    : 02-13-2007, 04:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •