User Tag List

Results 1 to 12 of 12
  1. #1
    Regular Member jhirata's Avatar
    Join Date
    Aug 2007
    Location
    Wellington, New Zealand, New Z
    Posts
    2,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Computer problem.. any ideas or suggestions ?

    This computer that Im using now has this problem of not being able to turn on properly all the time. This happens nearly every two weeks or so, and I can only use the computer in safe-mode.
    When the computer is starting up, it freezes on the Windows loading screen and it never turns on properly..

    But after a while, lets say 4 - 2weeks, the computer turns on properly and I'm able to use it for another 2 weeks or so. Weird huh ?

    This computer is on a copy-version of Windows XP SP2 OS btw.

    Is it the problem with the way that I might be shutting the computer down ? Is it the problem with the operating system ? What other possibilities are there, and are there any good solutions for that ? I've searched the net and some other people have had this problem as well, but their way of fixing the computer is just being patient, just like the way I do it..
    But I'm getting irritated by this and I need to find a way to fix it.

    Or maybe should I just bring it to a computer technician ?

    Advices and suggestions please. Thanks in advance.

  2. #2
    Regular Member
    Join Date
    May 2003
    Location
    Vancouver, BC
    Posts
    2,214
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Back up all important data. Reformat, and reinstall everything.

    If you're lucky, things should get back to normal. If not, you need a new motherboard, or a new boot-up hard-disk.

    -dave

  3. #3
    Regular Member jhirata's Avatar
    Join Date
    Aug 2007
    Location
    Wellington, New Zealand, New Z
    Posts
    2,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oh.. it's back up and working again.. but I dont know long it's going to last.

    Thanks for the advice, dave .

  4. #4
    Regular Member
    Join Date
    Apr 2006
    Location
    Where else?
    Posts
    2,146
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    i guess the best thing to do now would be to reformat the pc. see if that helps. otherwise, there could be a problem with anything. but its weird how it only happens every 2 weeks.

  5. #5
    Regular Member extremenanopowe's Avatar
    Join Date
    Apr 2005
    Location
    SG. Go for NCAP-L2 certified coach.
    Posts
    11,851
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    could be some memory leak of some programs. Go with basic settings. Technician or a new pc is still the best. Less headache.

  6. #6
    Regular Member
    Join Date
    Jan 2006
    Location
    New Zealand
    Posts
    1,065
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    how are you shutting down the computer? any error messages. there's a really good tech forum with lots of smart people at Geeks2Go. i know, it's a silly name, but they've helped me out quite a few times. i don't see how hardware could be causing this problem, especially if it comes and goes. if it continually does it, there might be something wrong with the boot data. unfortunately, you've got a copy version, so you won't have a boot disc i assume. you could try booting it through a boot disc. borrow off a friend if you can.

    i'd just back up data and reformat it, and reinstall a fresh copy of windows. but if you've got a copy version, that might be a bit hard to do...

  7. #7
    Regular Member jhirata's Avatar
    Join Date
    Aug 2007
    Location
    Wellington, New Zealand, New Z
    Posts
    2,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah thanks guys for the help. I guess that the best choice right now is just to bring it to the computer technician that I bought this computer from, the next time this problem happens again.

  8. #8
    Regular Member
    Join Date
    Jan 2006
    Location
    New Zealand
    Posts
    1,065
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i just remembered, i used to experience your problem, and the solution was really odd. it was whenever i had a CD in my DVD drive, it would not boot properly, and gets stuck at the loading screen. but when i took the CD out, it worked fine. i've swapped DVD drives, and now, i can boot with a CD in it. maybe windows just wasn't picking up the DVD drive? i dunno. really weird.

  9. #9
    Regular Member
    Join Date
    Jul 2007
    Location
    Lion City
    Posts
    555
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    usually, if the operating system freezes at the startup, most likely there's an error in the boot sector. since you can boot up your system now, try to do a chkdsk to fix system error first. that might help. contact me again if you have scanned and found no errors.

  10. #10
    Regular Member jhirata's Avatar
    Join Date
    Aug 2007
    Location
    Wellington, New Zealand, New Z
    Posts
    2,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Shifty View Post
    i just remembered, i used to experience your problem, and the solution was really odd. it was whenever i had a CD in my DVD drive, it would not boot properly, and gets stuck at the loading screen. but when i took the CD out, it worked fine. i've swapped DVD drives, and now, i can boot with a CD in it. maybe windows just wasn't picking up the DVD drive? i dunno. really weird.
    Oh yes, I sort of realised that too.. it happens often when I have cds/dvds in the dvd drive. *Jhirata takes out that cd from the dvd drive and hides it*

  11. #11
    Regular Member jhirata's Avatar
    Join Date
    Aug 2007
    Location
    Wellington, New Zealand, New Z
    Posts
    2,488
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Here it is again.. not booting up properly.. im using safe mode again. When I turned on the computer just then, it made alot of strange noise.. sounded like something was interfering with the fan/cooling system or something..

  12. #12
    Regular Member
    Join Date
    Jul 2007
    Location
    Lion City
    Posts
    555
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    without seeing and hearing the computer running, my best guess would be that your hard disk is faulty. how long have you been using the harddisk?

Similar Threads

  1. Computer EXPERT please come IN (serious problem here)
    By george@chongwei in forum Chit-Chat
    Replies: 159
    : 09-07-2009, 05:56 AM
  2. HELP! Weird Computer Problem!
    By kingkiller48 in forum Chit-Chat
    Replies: 5
    : 05-24-2008, 05:50 PM
  3. Badminton team shirt ideas-suggestions
    By christine190 in forum Clothing & Footwear
    Replies: 8
    : 02-26-2008, 08:24 PM
  4. Computer problem.
    By extremeroxr in forum Chit-Chat
    Replies: 6
    : 01-13-2006, 11:13 PM
  5. Computer problem
    By Dill in forum Chit-Chat
    Replies: 25
    : 10-01-2005, 11:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •