User Tag List

Page 1 of 3 1 2 3 LastLast
Results 1 to 17 of 51
  1. #1
    Regular Member suetyan's Avatar
    Join Date
    Dec 2004
    Location
    Akihabara
    Posts
    8,068
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default Difficult to access to BC

    I found difficult to access to BC since last week, especially at night Sometimes can load very fast, but sometimes it took me a very long time to load a page, even half an hour Is there any problem with the network? Or it is my own problem?

  2. #2
    Administrator kwun's Avatar
    Join Date
    Apr 2002
    Location
    Santa Clara, California, United States
    Posts
    36,148
    Mentioned
    55 Post(s)
    Tagged
    2 Thread(s)

    Default

    i have other reports of the same. i will take a look.

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    Shah Alam
    Posts
    2,851
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by suetyan View Post
    I found difficult to access to BC since last week, especially at night Sometimes can load very fast, but sometimes it took me a very long time to load a page, even half an hour Is there any problem with the network? Or it is my own problem?
    Owh, it was fine for me. though. Just to share. I'm not having that problem. Throughout the week.

  4. #4
    Regular Member ctjcad's Avatar
    Join Date
    Sep 2004
    Location
    u.s.a.
    Posts
    19,157
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    I noticed BC was down for maintenance recently (abt a week or so ago??), but it was only for a brief period.
    For certain, there was no hang up or long downtime on my end, so far. BC also held up during the just ended Sudirman Cup week.
    If it's night time for suetyan, then it's early morning to afternoon for the American continent. Late afternoon to early evening for European continent.

  5. #5
    Moderator drifit's Avatar
    Join Date
    Mar 2007
    Location
    Selangor, Malaysia
    Posts
    6,428
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by suetyan View Post
    I found difficult to access to BC since last week, especially at night Sometimes can load very fast, but sometimes it took me a very long time to load a page, even half an hour Is there any problem with the network? Or it is my own problem?
    i do face same problem with streamyx(isp). average performance with metrofon(isp).
    pizza delivery is faster than to load a page.
    Quote Originally Posted by kwun View Post
    i have other reports of the same. i will take a look.
    one of it is mine.

    some maintenance to do;
    1. clear registry, cache, cookies, history
    2. defrag hard disk - if necessary (once every 2 months?)
    3. scan virus and spyware

  6. #6
    Regular Member suetyan's Avatar
    Join Date
    Dec 2004
    Location
    Akihabara
    Posts
    8,068
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by drifit View Post
    i do face same problem with streamyx(isp). average performance with metrofon(isp).
    pizza delivery is faster than to load a page.

    one of it is mine.

    some maintenance to do;
    1. clear registry, cache, cookies, history
    2. defrag hard disk - if necessary (once every 2 months?)
    3. scan virus and spyware
    haha, agree, pizza delivery is faster than to load BC. But I can access to other websites very smooth, only for BC I face this kind of problem

  7. #7
    Regular Member
    Join Date
    Aug 2007
    Location
    China
    Posts
    71
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes , recently the speed is very slow.

    But it is ok this time

  8. #8
    Regular Member george@chongwei's Avatar
    Join Date
    Jul 2007
    Location
    MIA
    Posts
    29,966
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have a feeling that BC are back to the normal speed again this time

  9. #9
    Regular Member suetyan's Avatar
    Join Date
    Dec 2004
    Location
    Akihabara
    Posts
    8,068
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by george@chongwei View Post
    I have a feeling that BC are back to the normal speed again this time
    yaya, no lack already

  10. #10
    Moderator drifit's Avatar
    Join Date
    Mar 2007
    Location
    Selangor, Malaysia
    Posts
    6,428
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by suetyan View Post
    yaya, no lack already
    i have same problem again this morning. still very lag browsing BC.
    then, i switch off the modem, restart.... same result. 2nd time switch off and restart. hoping to switch ip address and guess that certain ip address has problem to surf BC. after the 2nd attempt, now, i am able to surf much smoother. wonder why....?
    i forgot to check is the ip address change or not?

  11. #11
    Regular Member george@chongwei's Avatar
    Join Date
    Jul 2007
    Location
    MIA
    Posts
    29,966
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Wink

    Quote Originally Posted by drifit View Post
    i have same problem again this morning. still very lag browsing BC.
    then, i switch off the modem, restart.... same result. 2nd time switch off and restart. hoping to switch ip address and guess that certain ip address has problem to surf BC. after the 2nd attempt, now, i am able to surf much smoother. wonder why....?
    i forgot to check is the ip address change or not?
    after u restart your modem and connect again.
    the ip adress will surely change. for streamyx

  12. #12
    Regular Member robin7's Avatar
    Join Date
    May 2007
    Location
    Puchong Prima
    Posts
    13,684
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I encountered a couple of times at night too.

    I had problems (response time is very slow) accessing BC an hour ago but it's okay now.

    It happens quite frequently this year. Kindly have a look. Thanks.

  13. #13
    Regular Member robin7's Avatar
    Join Date
    May 2007
    Location
    Puchong Prima
    Posts
    13,684
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm experiencing it now... The page take ages to load...

  14. #14
    Moderator Oldhand's Avatar
    Join Date
    Nov 2005
    Location
    Asia
    Posts
    7,332
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)

    Default

    This might help

    In Internet Explorer, click 'Tools' > 'Internet Options'.
    Choose the 'Privacy' tab and click the 'Sites' button.

    A popup window will open.

    In the box labelled 'Address of Website', type 'www.badmintoncentral.com'.
    Click the 'Allow' button... and then click 'OK'.

    Choose the 'General' tab.
    Check the box next to 'Delete browsing history on exit'.
    Click the 'Delete...' button.

    A popup window will open.

    Uncheck the first box - that's the one next to 'Preserve favourites website data'.

    Click the 'Delete' button.

    Once the browsing history has been erased, click 'OK' to exit.

    Close Internet Explorer, restart it and return to this website.

    You should be alright now

  15. #15
    Moderator drifit's Avatar
    Join Date
    Mar 2007
    Location
    Selangor, Malaysia
    Posts
    6,428
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    how about firefox?

  16. #16
    Regular Member robin7's Avatar
    Join Date
    May 2007
    Location
    Puchong Prima
    Posts
    13,684
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Oldhand View Post
    This might help

    In Internet Explorer, click 'Tools' > 'Internet Options'.
    Choose the 'Privacy' tab and click the 'Sites' button.

    (...)
    The 'Sites' button is disabled.

  17. #17
    Regular Member
    Join Date
    Apr 2002
    Location
    Richmond, BC
    Posts
    5,209
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by robin7 View Post
    The 'Sites' button is disabled.
    Sounds like the account logged into is not an admin or power user if that is disabled.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Can't access review pages
    By aCROX999 in forum Forum Feedback
    Replies: 5
    : 01-15-2011, 09:36 PM
  2. Unable to access BC :( [Resolved]
    By ae86trueno in forum Forum Feedback
    Replies: 58
    : 08-21-2008, 04:03 PM
  3. Unable to access BC :( [Resolved]
    By ae86trueno in forum Chit-Chat
    Replies: 3
    : 07-10-2008, 08:03 PM
  4. Can't access link
    By Dill in forum Forum Feedback
    Replies: 3
    : 04-12-2004, 01:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •