User Tag List

Results 1 to 4 of 4
  1. #1
    Regular Member blindfury's Avatar
    Join Date
    Dec 2006
    Location
    Toronto
    Posts
    620
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Exclamation What Happened to the Search Function?

    Tried every combination of simple and advanced search functions, nothing passes through, always get "No Match Found". It has been like this for quite a while for me, it used to work great. Is it just me???

  2. #2
    Regular Member demolidor's Avatar
    Join Date
    Jan 2003
    Location
    @Hollanti
    Posts
    11,726
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)

    Default

    I found any search term shorter than 4 characters turns up nothing and wildcards (*) don't work anymore ...

  3. #3
    Regular Member blindfury's Avatar
    Join Date
    Dec 2006
    Location
    Toronto
    Posts
    620
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    aha! so that's why my search didnt work.... thx for the tip demo!

  4. #4
    Regular Member george@chongwei's Avatar
    Join Date
    Jul 2007
    Location
    MIA
    Posts
    29,945
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes, it's hard to search for things nowadays in the forum.

Similar Threads

  1. The Search function malfunction
    By howng in forum Forum Feedback
    Replies: 3
    : 06-05-2008, 04:27 PM
  2. where is the search function???
    By josh_hutchings in forum Forum Feedback
    Replies: 4
    : 12-28-2006, 01:32 AM
  3. Search function problems
    By badder16 in forum Forum Feedback
    Replies: 1
    : 03-09-2006, 08:20 PM
  4. Search Function error
    By bluejeff in forum Forum Feedback
    Replies: 8
    : 01-21-2005, 05:25 PM
  5. Opinion on search function
    By Cheung in forum General Forum
    Replies: 16
    : 09-01-2004, 05:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •