tech issue - text boxes not appearing

Discussion in 'Forum Feedback' started by Mark A, Apr 23, 2014.

  1. pcll99

    pcll99 Regular Member

    Joined:
    Nov 19, 2009
    Messages:
    8,602
    Likes Received:
    589
    Occupation:
    Cylon
    Location:
    N/A
    i can't like a post..
     
  2. Mark A

    Mark A Regular Member

    Joined:
    Sep 2, 2005
    Messages:
    7,039
    Likes Received:
    572
    Location:
    St Helens, UK
    Yep, and previous likes aren't showing up.

    Still, a huge step up from where we were!
     
  3. raymond

    raymond Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    1,251
    Likes Received:
    72
    Occupation:
    Top Secret
    Location:
    USA
    Work with which browser though? I tried Firefox using "Reply with Quote". Still doesn't seem to work.
     
  4. visor

    visor Regular Member

    Joined:
    Dec 7, 2009
    Messages:
    16,034
    Likes Received:
    1,667
    Location:
    Vancouver, BC
    Works in Chrome.
     
  5. kwun

    kwun Administrator

    Joined:
    Apr 24, 2002
    Messages:
    40,350
    Likes Received:
    1,375
    Occupation:
    BC Janitor
    Location:
    Santa Clara, CA, USA
  6. Shinichi

    Shinichi Regular Member

    Joined:
    Dec 22, 2011
    Messages:
    257
    Likes Received:
    4
    Occupation:
    Teacher
    Location:
    Brunei Darussalam
    seem like it is ok now
     
  7. raymond

    raymond Regular Member

    Joined:
    Apr 25, 2002
    Messages:
    1,251
    Likes Received:
    72
    Occupation:
    Top Secret
    Location:
    USA

Share This Page